Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Zeitwort Nachrichten Diskussionsforum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

ASY

33.333 Beiträge sind genug

  • »ASY« ist männlich
  • »ASY« ist der Autor dieses Themas
  • Private Nachricht senden

1

Donnerstag, 13. März 2008, 13:31

Probleme beim Zitieren mit dem Opera Browser!

Wie mir heute mitgeteilt wurde, funktioniert das Zitieren von Textbereichen nicht optimal. Dies betrifft nur Benutzer des Browsers Opera.

Hier die Meldung der Software Entwickler!

Zitat

Das ist bekanntes Opera-Problem. Das Zitieren von Textstellen funktioniert im Opera nur, wenn man auf das Icon im "Zitieren" Button klickt und nicht auf den Text.
Beim Zitieren von ausgewähltem Text unbedingt das Bild und nicht auf den Text "Zitieren" klicken. Es ist offensichtlich unter den Browserherstellern nicht möglich einen einheitlichen Standard zu entwickeln. :schulter:

Die Werbung ist nur für Gäste sichtbar!

JonDonym anonymous proxy servers

IP-Check

2

Donnerstag, 13. März 2008, 13:47

Klar mit FFgehts!

Dies betrifft nur Benutzer des Browsers Opera.


Hurrra! Ich bin also doch noch nicht total verblödet!

Danke!

Nur .....ähhhhhhhhh...funkts mitn FF wida mitde smilies nicht!

ASY

33.333 Beiträge sind genug

  • »ASY« ist männlich
  • »ASY« ist der Autor dieses Themas
  • Private Nachricht senden

3

Donnerstag, 13. März 2008, 14:19

Nur .....ähhhhhhhhh...funkts mitn FF wida mitde smilies nicht!
Das versteht der ASY jetzt nicht - ich benutze nur den FF und da geht alles.

4

Donnerstag, 13. März 2008, 15:09

z.Zt. spielts im www Granada!

schau doch mal bei UnART vorbei! [ hierher setzte ich per FF vergeblich ein LOL] !!



ich benutze nur den FF und da geht alles.



und hier geh mit FF 2.00.12 nix! : baeh-baeh-baeh!

Die Werbung ist nur für Gäste sichtbar!

JonDonym anonymous proxy servers

IP-Check

ASY

33.333 Beiträge sind genug

  • »ASY« ist männlich
  • »ASY« ist der Autor dieses Themas
  • Private Nachricht senden

5

Donnerstag, 13. März 2008, 15:11

Unterhalb hast du "Einstellungen", wahrscheinlich hast du "Darstellung von Smileys aktivieren" deaktiviert.

schau doch mal bei UnART vorbei!


Habe ich, da ist wohl etwas Seltsames passiert. :roll:

6

Donnerstag, 13. März 2008, 18:05

Bin zufrieden...

Unterhalb hast du "Einstellungen", wahrscheinlich hast du "Darstellung von Smileys aktivieren" deaktiviert.




NEIN!
Kann auch sein, daß FF-update auf.....12 ein Sch..dreck ist? :-P

Aber isma Wurscht, ich bleib ohnedies bei Opera und schalte "händisch" die Zitate! :kopfkratz:

ASY

33.333 Beiträge sind genug

  • »ASY« ist männlich
  • »ASY« ist der Autor dieses Themas
  • Private Nachricht senden

7

Donnerstag, 13. März 2008, 18:15

Jetzt verwirrst du mich schon wieder - warum musst du die Zitat händisch stellen? Du musst beim Opera lediglich auf das Symbol und nicht auf die Schrift treffen.

Das mit dem FF ist ein anderes Problem, weil er tadellos funzt. Vielleicht mal Cache und Cookies löschen und neu starten.

8

Donnerstag, 13. März 2008, 20:10

Werde auf FF 2.0.0.11 zurückkehren!

Jetzt verwirrst du mich schon wieder - warum musst du die Zitat händisch stellen? Du musst beim Opera lediglich auf das Symbol und nicht auf die Schrift treffen.

Das mit dem FF ist ein anderes Problem, weil er tadellos funzt. Vielleicht mal Cache und Cookies löschen und neu starten.


Will Dich nicht verwirren .

Nur noch diese Info:

Erneut FF 2.0.0.12 installiert und das Zitieren funzt so wie es soll, nur: Das Feld unter Editor+Quellcode, also das mit Schriftcode,Größe und allen weiteren Bedienungen erscheint bei FF bei mir gar nicht!
Die smilies hingegen sehr wohl, nur lassen sie sich nicht aktivieren.

Aber ich geb - eh-schon Ruh! Ja und mit Opera und "händisch" hab ich mich blöde ausgedrückt.

Die Werbung ist nur für Gäste sichtbar!

JonDonym anonymous proxy servers

IP-Check

ASY

33.333 Beiträge sind genug

  • »ASY« ist männlich
  • »ASY« ist der Autor dieses Themas
  • Private Nachricht senden

9

Donnerstag, 13. März 2008, 20:50

Dann musst du den Cache löschen und dann auch - ganz wichtig - den Firefox neu starten. Vielleicht auch noch den Cache auf 200 MB erhöhen. Es ist nämlich tatsächlich so - seit das Problem mit den langsamen Buchstaben gelöst ist - dass der FF der beste Browser ist.

10

Freitag, 14. März 2008, 09:09

Tatsächlich?

seit das Problem mit den langsamen Buchstaben gelöst ist - dass der FF der beste Browser ist.




Kann schon sein, nur bei meiner Art der Verbindung ist er viel langsamer als Opera! Und da ich nun, nach schwerer Geburt, die einfachere Zitierhandhabung überringelt habe, danke ich Deinem Bemühen und bin zufrieden. :up :)

Ähnliche Themen

Thema bewerten